Forum » Off Topic » Snik-Snak
Vista-problemer

Udskriv debat

  Vista-problemer
Skrevet af lbr40, 30/12-2009 14:08 (#1)

Hej alle,

Efter flere irriterende problemer med Vista-PC'en var det nødvendigt at gen-installere Vista Home Basic. Efter geninstallationen har jeg fået (i hvert fald) 2 problemer:

1. Geninsttallationen har slettet driveren til Ethernet controller. Driveren er ikke / kan ikke indlæses fra installetionsdisc'en.
2. Det samme er gældende for Multimediaenheden (ingen lyd).

Det undrer mig meget, at en Vista Installationsdisc ikke håndterer disse drivere fuldt ud. Disse problemer har jeg da aldrig set før med Win Xp.
Hvor kan jeg finde disse drivere til Windows Vista Home Basic? Og kan jeg umiddelbart installere dem?
På den anden side har jeg mest lyst til at gå tilbage til Win Xp, da jeg synes, Vista er et problemfyldt produkt.
Brugers avatar
lbr40

Ekspert



Antal indlæg: 1993
Tilmeldt: 13/4-2004
Bopæl: Gl. Ølstykke
Alder: 75
Status:

--------------------------
Med venlig hilsen
Lorenz Birkedal (lbr40)
Projekt. Stralsund - Sassnitz - http://www.rail-works.dk/forum/viewforum.php?f=9


SV: Vista-problemer
Skrevet af MortenT, 30/12-2009 20:39 (#2)

skrot vista den dur ikke brug xp eller windows 7
Brugers avatar
MortenT

Lidt øvet



Antal indlæg: 43
Tilmeldt: 13/7-2009
Bopæl: Beder
Alder: 51
Status:


SV: Vista-problemer
Skrevet af lbr40, 30/12-2009 21:10 (#3)

Tja...., jeg har sådan set besluttet at skrotte Vista, og i stedet købe en Windows XP Pro, som ikke kræver en produkt-nøgle, og så installere den.
Jeg er ikke så meget interesseret i Windows 7, da jeg ikke ønsker at komme lignende situátion med manglende / ikke funktiondduelige drivere til extern hardware, som jewg også bruger en del.
Brugers avatar
lbr40

Ekspert



Antal indlæg: 1993
Tilmeldt: 13/4-2004
Bopæl: Gl. Ølstykke
Alder: 75
Status:

--------------------------
Med venlig hilsen
Lorenz Birkedal (lbr40)
Projekt. Stralsund - Sassnitz - http://www.rail-works.dk/forum/viewforum.php?f=9

SV: Vista-problemer
Skrevet af MortenT, 30/12-2009 22:27 (#4)

bruger selv xp pro på "spille maskinen" den virker jo altid Smile
Brugers avatar
MortenT

Lidt øvet



Antal indlæg: 43
Tilmeldt: 13/7-2009
Bopæl: Beder
Alder: 51
Status:


SV: Vista-problemer
Skrevet af Steamhammer, 31/12-2009 16:46 (#5)

Du skal bare lige huske at det ikke er så ligetil at nedgradere din vista, Lorenz, så hellere bruge win 7!
Brugers avatar
Steamhammer

Administrator



Antal indlæg: 2332
Tilmeldt: 18/4-2004
Bopæl: Skanderborg
Alder: 63
Status:

Med venlig hilsen
Mogens (Steamhammer)

SV: Vista-problemer
Skrevet af lbr40, 31/12-2009 17:36 (#6)

Hej Mogens,

Hvis jeg køber en 'Vindows 7, kan jeg da være sikker på, at netop den ikke indeholder de samme (eller andre) manglende ting, som netop er tilfældet med min Vista installationsdisc?

Jeg mener, at det ligner "billige tricks" (jeg kunne bruge værre ord lige nu), at producenten af min Shuttle-PC medleverer en installationsdisc, der ikke på nogen måde kan bruges, hvad den er beregnet til.

Hvad er problemet med at nedgradere en 32-bit PC med Vista som pre-installeret OS ?
Brugers avatar
lbr40

Ekspert



Antal indlæg: 1993
Tilmeldt: 13/4-2004
Bopæl: Gl. Ølstykke
Alder: 75
Status:

--------------------------
Med venlig hilsen
Lorenz Birkedal (lbr40)
Projekt. Stralsund - Sassnitz - http://www.rail-works.dk/forum/viewforum.php?f=9

SV: Vista-problemer
Skrevet af lbr40, 1/1-2010 12:50 (#7)

Fra dette link: http://global.shuttle.com/download03....I=217&OS=2 fandt jeg 2 downloads, som jeg tror kan opdatere Vista-problemerne. Desværre er der ikke rigtig nogen 'read-me' dokumenter med.
Da Vista alligevel ikke fungerer korrekt hos mig, vil jeg da forsøge at installere disse 2 programmer for at se om det hjælper.
Brugers avatar
lbr40

Ekspert



Antal indlæg: 1993
Tilmeldt: 13/4-2004
Bopæl: Gl. Ølstykke
Alder: 75
Status:

--------------------------
Med venlig hilsen
Lorenz Birkedal (lbr40)
Projekt. Stralsund - Sassnitz - http://www.rail-works.dk/forum/viewforum.php?f=9

SV: Vista-problemer
Skrevet af Regionstog, 1/1-2010 15:59 (#8)

Jeg bruger Vista næsten alt virker fint, det er kun movie maker der driller med fejl, ellers kører de fleste spil fint men mærkeligt at der er så mange fejl med vista?
Om Windows 7 er godt og om man kan bruge de fleste spil og programmer ved jeg ikke.
Brugers avatar
Regionstog

Medlem



Antal indlæg: 174
Tilmeldt: 21/8-2009
Bopæl: Nakskov
Alder: 50
Status:


SV: Vista-problemer
Skrevet af lbr40, 1/1-2010 17:49 (#9)

Nu ser det ud til at virke igen efter installation af de 2 "programmer", jeg linkede til ovenfor. Dermed har jeg så sparrt penge til andet Windows-program. Tilbage står så div. opdateringer og program-installationer.

Til Jan:> Jeg tror snarere det handler om, at finde drivere til gammelt hardware, der passer til de nye Windows. Altså ikke så meget om, at div. programmer kan installeres og bruges. Vi ved jo, at f.ex. MSTS godt kan køre på Vista og vel også på Windows 7.
Brugers avatar
lbr40

Ekspert



Antal indlæg: 1993
Tilmeldt: 13/4-2004
Bopæl: Gl. Ølstykke
Alder: 75
Status:

--------------------------
Med venlig hilsen
Lorenz Birkedal (lbr40)
Projekt. Stralsund - Sassnitz - http://www.rail-works.dk/forum/viewforum.php?f=9

SV: Vista-problemer
Skrevet af Regionstog, 2/1-2010 10:00 (#10)

Ja det ved jeg godt Ibr40 på nogen spil og programmer skal man kører med admin. Godt du fik det til at virke.

Jeg fandt løsning på det der kan driller Movie Maker.

http://support.mi.../kb/923122
Brugers avatar
Regionstog

Medlem



Antal indlæg: 174
Tilmeldt: 21/8-2009
Bopæl: Nakskov
Alder: 50
Status:


SV: Vista-problemer
Skrevet af lbr40, 2/1-2010 13:14 (#11)

Det ser ud til, at mange opdateringer kan gennemføres, når man leder længe efter det, der skal bruges. Men stadigvæk undrer det mig meget, at alle nødvendige opdateringer ikke er med på en medfølgende installationsdisc til PC'en her.
Man må dog sige, at en internetforbindelse og lyd er absolut standard, og det er der så åbenbart delte meninger om alt efter, hvilken PC man køber.
Brugers avatar
lbr40

Ekspert



Antal indlæg: 1993
Tilmeldt: 13/4-2004
Bopæl: Gl. Ølstykke
Alder: 75
Status:

--------------------------
Med venlig hilsen
Lorenz Birkedal (lbr40)
Projekt. Stralsund - Sassnitz - http://www.rail-works.dk/forum/viewforum.php?f=9

SV: Vista-problemer
Skrevet af Bab, 2/1-2010 14:43 (#12)

Og nu har du selvfølgelig husket at gemme en kopi af driverne, så du har dem til en evt senere geninstallation Wink

Bab
Brugers avatar
Bab

Ekspert



Antal indlæg: 1577
Tilmeldt: 9/5-2005
Bopæl: Fredericia
Alder: 54
Status:

RailWorks Danmark - Stedet hvor RailWorkers mødes

SV: Vista-problemer
Skrevet af lbr40, 2/1-2010 15:07 (#13)

Jeg vil sige det sådan, at de 2 "ting", det drejer sig om (Audio og internet) er gemt externt, så de kan genbruges uden videre. De er begge pakket i et installationsprogram, og igen pakket som zip-arkiv. Efter udpakning skal begge "programmer" installeres med adm. rettighdder. Efter genstart af PC'en fungerer de som forventet.
Brugers avatar
lbr40

Ekspert



Antal indlæg: 1993
Tilmeldt: 13/4-2004
Bopæl: Gl. Ølstykke
Alder: 75
Status:

--------------------------
Med venlig hilsen
Lorenz Birkedal (lbr40)
Projekt. Stralsund - Sassnitz - http://www.rail-works.dk/forum/viewforum.php?f=9

SV: Vista-problemer
Skrevet af totte, 2/1-2010 17:31 (#14)

God fortsättning!
Vista är skräp!
http://www.micros...;os=32-bit
Win 7 är bra.
http://www.micros...;os=64-bit
Brugers avatar
totte

Meget øvet



Antal indlæg: 202
Tilmeldt: 31/7-2004
Alder: 75
Status:

MVH Totte
Bygger MSTS-rutt Trollhattan_2 http://www.e-buzz.se/forum/showthread...p;page=171
Bygger RW-rutt Trollhattan http://www.e-buzz.se/forum/showthread...amp;page=9

SV: Vista-problemer
Skrevet af Steamhammer, 2/1-2010 19:01 (#15)

Hej Lorenz,

Godt du fik det til at virke og at du dermed sparede udgiften til win 7.

Jeg kender ikke de præcie problemer mht. nedgraderingen, men har en kollega som ellers er et it-geni, men som det alligevel tog en hel weekend at nedgradere hans Vista, mest pga.manglende drivere som det ar møgbesværligt at finde frem.

Men måske det er bevidst for at få folk til at opgradere til Win 7 i stedet? - det skulle ikke undre mig! Wink
Brugers avatar
Steamhammer

Administrator



Antal indlæg: 2332
Tilmeldt: 18/4-2004
Bopæl: Skanderborg
Alder: 63
Status:

Med venlig hilsen
Mogens (Steamhammer)

SV: Vista-problemer
Skrevet af lbr40, 2/1-2010 20:44 (#16)

Hej Mogens,

Jeg er helt enig i, at det er et problem, at finde drivere til ældre hardware. Jeg er faktisk også så sikker på, at mange drivere ikke opgraderes til nyere Windows-versioner, da man ellers får et meget mindre salg af netop hardware. Det kan da blive dyrt også at købe det udover ny PC.

En ting, der gør det noget nemmere at finde, det man skal bruge er, at man kender detaljerne på sin PC, så er det ofte muligt at finde det rigtige på producentens hjemmeside, i stedet for at søge i øst og vest. I øvrigt mener jeg også, at de "driver-opdateringsprogrammer", der kan købes ikke er til nogen gavn, tværtimod koster de også penge.

Nu virker min Vista faktisk bedre end før, da jeg i samme omgang lavede en mere simpel filstruktur, end 1.-gangs installationen havde. På lang sigt kan det (måske) være gavnligt med en gen-installation engang imellem.
Brugers avatar
lbr40

Ekspert



Antal indlæg: 1993
Tilmeldt: 13/4-2004
Bopæl: Gl. Ølstykke
Alder: 75
Status:

--------------------------
Med venlig hilsen
Lorenz Birkedal (lbr40)
Projekt. Stralsund - Sassnitz - http://www.rail-works.dk/forum/viewforum.php?f=9

SV: Vista-problemer
Skrevet af Steamhammer, 2/1-2010 21:45 (#17)

Hej Lorenz,

Min kollegas problem var bl.a. at der IKKE fandtes driveropdateringerpå pc-producentens webside.

Mht. driveropdateringer, så bruger jeg selv et program på min stationære til løbende at tjekke for nye drivere, men kan ikke lige huske navnet og har det ikke inst. her på den slæbbare.

Må vi høre mere om din simple filstruktur, for det er da garanteret vi allekan lære noget af? Smile
Brugers avatar
Steamhammer

Administrator



Antal indlæg: 2332
Tilmeldt: 18/4-2004
Bopæl: Skanderborg
Alder: 63
Status:

Med venlig hilsen
Mogens (Steamhammer)

SV: Vista-problemer
Skrevet af lbr40, 3/1-2010 00:29 (#18)

Selv har jeg det "problem", at driver til en 'ADS Instant Capture Device' til Vista findes ikke. Det betyder så, at dette hardware ikke kan installeres (fungere) på denne Vista-PC. Ærgeligt nok, da RAM er noget større her. Det samme gælder for en HP Scanner, som ellers har mange gode funktioner.

Jeg ved ikke hvor effektive disse søgeprogrammer er til at søge efter drivere. Det vil da være ærgeligt, at få en installation ødelagt. Og kan et sådant program finde ældre drivere (f.ex. til gammelt hardware).

Med hensyn forenklingen af filstrukturen, var der sideløbende med "Dokument"-mappen 2-3 andre mapper med forskellige navne til egne data, så det var besværligt at finde rundt i, når noget bestemt skulle findes. Og ved en søgning tog det noget tid at finde, hvad der skulle bruges. "Hovedfilstrukturen" efter min re-installatuon vises nedenunder. Derudover bruger jeg en extern harddisc som back-up for den viste "Dokumentmappe".


Vedhæftede billeder:

Brugers avatar
lbr40

Ekspert



Antal indlæg: 1993
Tilmeldt: 13/4-2004
Bopæl: Gl. Ølstykke
Alder: 75
Status:

--------------------------
Med venlig hilsen
Lorenz Birkedal (lbr40)
Projekt. Stralsund - Sassnitz - http://www.rail-works.dk/forum/viewforum.php?f=9

SV: Vista-problemer
Skrevet af lbr40, 3/1-2010 13:57 (#19)

Utroligt !!! Selv ved en helt ny Vista-installation er der fundet 40 fejl i Registrerngsdatabasen.
Ved brug af programmet 'Glary Utilities' blev disse fejl fundet ved en scanning.
Link: http://www.glaryutilities.com/
Har brugt denne utility i et stykke tid uden problemer, og er derfor godt tilfreds med brugen af dette lille program.
Brugers avatar
lbr40

Ekspert



Antal indlæg: 1993
Tilmeldt: 13/4-2004
Bopæl: Gl. Ølstykke
Alder: 75
Status:

--------------------------
Med venlig hilsen
Lorenz Birkedal (lbr40)
Projekt. Stralsund - Sassnitz - http://www.rail-works.dk/forum/viewforum.php?f=9

SV: Vista-problemer
Skrevet af lbr40, 20/1-2010 15:35 (#20)

Nu var den gal igen med Vista-installationen. Internettet virkede pludselig ikke længere, selvom mailprogrammet var OK. Har nu igen - for 2. gang på kort tid - gen-installeret Vista plus 2 vigtige add-ons, som ikke er med på installations-DVD'en.
Efter gen-installationen blev PC'en opdateret automatisk med ikke mindre end 90 opdateringer til Vista. Indtil videre har jeg brugt 3-4 timer bare på at få PC'en til at køre igen. Hertil kommer så alm. program-installationer.
Brugers avatar
lbr40

Ekspert



Antal indlæg: 1993
Tilmeldt: 13/4-2004
Bopæl: Gl. Ølstykke
Alder: 75
Status:

--------------------------
Med venlig hilsen
Lorenz Birkedal (lbr40)
Projekt. Stralsund - Sassnitz - http://www.rail-works.dk/forum/viewforum.php?f=9

Spring til debat:
Lignende emner
Debat Forum Svar Nyeste indlæg
Problemer med DSB tog Generelt 2 26-04-2014 15:51
Problemer med rute og skinne lægning Ruter 8 15-03-2011 19:35
RWDecal problemer Ruter 3 13-05-2010 20:18
Opstarts problemer Andet 4 27-04-2010 17:01
Har I andre haft lyd-problemer efter installation af Bin? MSTSBin 1 14-03-2010 11:01
Del denne tråd
URL:
BBcode:
HTML: